Reports Automatically Closing

JB2018JB2018 Posts: 1Expensify Customer Expensify Newcomer

I used to be able to keep my reports open for sometimes a couple of months. Now every day I enter expenses, the next day they are in a closed report. When I submit my expenses, I will have to send several, almost daily reports, which is a non starter from an admin standpoint. Please advise how I keep a report open until I choose to close it.

Answers

  • cprecisecprecise Posts: 1Expensify Customer Expensify Newcomer
  • Sheena TrepanierSheena Trepanier Posts: 1,908Expensify Success Coach - Admin Expensify Success Coach

    Hello, @JB2018 and @cprecise - thanks so much for posting to the community.

    Typically this issue is caused by the use of Scheduled Submit, which can be set up at the policy level or the personal level.

    When Scheduled Submit is enabled, you'll find that reports are submitted according to the frequency you selected, and they then follow the approval workflow chosen for the policy.

    If you're Scheduled Submit settings are disabled, or the reports are submitted before they should, can you both share a report ID of an example that I can take a closer look at?

    Thanks!

  • lkelley_558lkelley_558 Posts: 1Expensify Customer

    How can you change the Scheduled Submit settings?

  • Karisa CaudillKarisa Caudill Posts: 113Expensify Success Coach - Admin, Expensify Success Coach Expensify Success Coach

    Hey @lkelley_558 !

    If you only use your Individual policy, navigate to Settings - Policies - Individual - [Policy Name] - Reports - Scheduled Submit and change the setting there.

    If you are part of a shared Group policy, you will need to check in with your admin. To figure out who your admin is, navigate to Settings - Policies - Group and check who the Billing Owner is. This is your main admin. Ask them to consider changing the Scheduled Submit setting to better suit your needs.

    You can tell which policy is defaulted on your account because it will have a small green check mark on it on your Settings - Policies page.

    I hope this helps! Please let me know if you have more questions.

Sign In or Register to comment.