We’re currently making some incredible improvements to SmartScan! During this time, you may experience delays of up to 24 hours for receipts completing SmartScan. This should be a short-term inconvenience that results in significant improvements to both SmartScan processing times and accuracy going forward. Thank you for your patience and please accept our apologies in advance! 

My report closed and submitted itself

magsellevoyagemagsellevoyage Posts: 2 Expensify Newcomer

Yesterday I started a new report for expenses. I added one expense and left it open for future expenses this month. However, in the middle of the night, the report was closed and submitted automatically to my own e-mail address. I have been using expensify for a couple of years and this has never happened; and I haven't changed anything in my settings. Also, I get the following message in the top of the screen when in the report: Next Step: You're done! Your admin has scheduled this report to be automatically submitted. We'll take it from here!
How do I change this?

Best Answer

  • Ted PeetersTed Peeters Posts: 182 Expensify Success Coach
    Accepted Answer

    Hi there @magsellevoyage, thanks so much for joining the Expensify Community!

    If you ever see the Next Steps banner stating:

    Next Step: You're done! Your admin has scheduled this report to be automatically submitted. We'll take it from here!

    This means that a Policy Admin has enabled Scheduled Submit for the Policy you've reported these expenses on. You'll also know this is true by heading to your Personal Policy > Reports > Scheduled Submit view where you'll see the banner stating:

    Heads up! Your active policy [POLICY NAME] has Scheduled Submit enabled and is overriding these settings. Any expenses that you submit on this policy will follow the preferences set by your manager.

    You'll need to reach out internally to a Policy Admin (the Billing Owner listed on the Settings > Policies page is always an Admin) to query their preference for this if you'd like it amended!

Answers

Sign In or Register to comment.