Accessing co-pilot account & changing default currency

I'm trying to do the following and am not able to:

  1. Access co-pilot account that I show as having full access on.
  2. Change default currency.

I don't have the menu option for changing default currency on my computer, and when I try to do it on my phone it tells me I need to verify my email.

When I go in to settings, I don't see an option to verify email, or an option to change my email address.

Are settings still not working properly?

I visited this help link: https://docs.expensify.com/setup-for-admins-and-accountants/using-your-policies/currency-and-conversion#change-the-accounts-default-currency

I don't have this option showing up.

Answers

  • IsabelaStisserIsabelaStisser Posts: 51 mod
    edited September 12

    Hey @Light_queen, thanks for posting to the Community!

    I checked your account and see that you have full access as co-pilot to another user's account so you shouldn't be having any issues accessing that. Can you confirm that you are following the instructions below when trying to switch to that user's account:

    Please also take a look at this help article for more information on Copilot Access.

    I just checked your account and your email is validated so you should be good to go. I see that you are not listed a policy admin for your company's policy and that should be why you don't see the option to change the Report Output Currency of the company's policy.

    You can change the Report Output currency of your Personal policy by heading to Settings > Policies > Policy Name > Reports:

    Hope that's helpful!

Sign In or Register to comment.