Can't enable Projects dimension

jweening Expensify Customer Posts: 2

Has anyone else encountered an issue integrating Expensify with Sage Intacct for the PROJECT dimension? Everything else seems to be working OK, except Projects. It doesn't even show up in the Roles/Subscriptions section, so maybe I'm missing something?


  • [Deleted User]
    [Deleted User] Posts: 28 Expensify Team

    Hey there!

    Sorry for the trouble! Hmm...this could be a simple permissions issue. Can you please verify that the web services user (the user that "owns" the Sage Intacct connection in Expensify) has "Read-Only" permissions to the Accounts Receivable module in Sage Intacct?

    To do that, please go to Company > Users > Subscriptions (for the web services user) > Permissions (for AR) > select the Read Only radio button option > Save. Then sync the Sage Intacct connection in Expensify by going to Settings > Policies > [Policy Name] > Connections > Sync Now.

    Let me know if you have any questions!