We’re currently making some incredible improvements to SmartScan! During this time, you may experience delays of up to 24 hours for receipts completing SmartScan. This should be a short-term inconvenience that results in significant improvements to both SmartScan processing times and accuracy going forward. Thank you for your patience and please accept our apologies in advance! 

Setting up Advanced Approval

Hello, fairly basic question here. I'd like to set up a 3-step approval process for expense reports. However, looks like my People table is missing the "Submits to" column. Does anybody know how I can get it enabled? Am I missing something really obvious? All that I see displayed are "User" and "Details".

Answers

  • IsabelaStisserIsabelaStisser Posts: 160 Expensify Success Coach

    Hey @Kate_M, thanks for posting to the Community! I checked your account and see that you have two policies in place, one has the Submit and Close flow selected, and the other one has the Approval Mode being controlled directly via Zenefits.

    For the policy that has Submit and Close selected, you're only seeing the User and Details tabs because those are the default tabs for that setup. You will want to choose the Advanced Approval flow, in order to have a 3 step approval process. Quick heads up here, I see that for that particular policy you're signed up for the Team plan, and this plan doesn't cover the Advanced Approval option. You would need to switch your subscription to Corporate before you can make that change on your policy.

    Now, for the policy that has the Approval workflow controlled by Zenefits, you will need to make the changes directly from that integration. Please find more details and complete instructions about this in this help article.

    Please take a look at this page for a complete feature breakdown for each Expensify plan.

    Cheers!

  • Kate_MKate_M Posts: 2

    Hi Isabela! Thanks for the quick help. The policy in question is the one w/ workflow controlled by Zenefits ("Maestro" policy). This policy is a corporate policy according to the Policy Overview section. Within the Zenefits integration, I selected "Configure Manually" and the instructions are to use the People tab to configure how employees submit reports. Yet there is still no "Submits to" column. Is it possible that Maestro is not a corporate policy even though that is what is displayed in the Policy Overview? I can't find where to double check the type of subscription. Thanks again for your help!

  • RachCHopkinsRachCHopkins Posts: 880 Expensify Success Coach

    Hi @Kate_M - I'm going to go away and talk to my team about this, we'll try to get back to you by the end of day tomorrow.

  • Ted PeetersTed Peeters Posts: 149 Expensify Success Coach

    Hi @Kate_M, you should only ever see the two columns (User and Details) with the Zenefits integration when you have Basic Approval selected from the Settings > Policies > [Company Policy Name]
    People > Approval Mode settings.

    If you've selected either: Manager Approval or Configure Manually but the Submits to: column isn't showing, this just means that after selecting either of these options, the policy didn't sync up properly with Zenefits. This is likely either to a refreshing of the page before that could be done, a network connection dropping out or possible downtime of Expensify.

    Regardless, you should be able to simply reset that by performing a Clean Signout which you can facilitate by clicking this link! If you sign back and and still find that the Configure Manually option doesn't show the Submits to: column, try switching to Basic Approval to sync with Zenefits and then switch back to Configure Manually once more.

Sign In or Register to comment.