date filters not working

I'm creating an expense report for August and September 2018. No matter how I set the date filters, Expensify will not bring up anything more recent than August 31. It will go backward in time to July, but it's as if anything later than August doesn't exist. No recent changes to credit card; all is the same for many months.

Answers

  • Sheena TrepanierSheena Trepanier Posts: 2,113 Expensify Success Coach

    Hi @bobhowells, welcome to the Community! Can you tell me if you're trying to add expenses to a report from within the report? If so, can you let me know the report ID of the report you're trying to add them to?

    If I take a look at your account and reset the filters on your Expenses page, I can see many new recent expenses. If you head over to the Expenses page and reset the filters, you should be able to check the box to the left of the expenses you want to add to a report and then select the report from the "Add to Report" dropdown located at the top right of the page. (below is an example)

    This method lets you move expenses in bulk between reports as well as adding expenses in bulk to a new report. Cheers!

  • Thank you, Sheena. I worked it out. I pretended my credit card was new and needed to be added, even though it was active at the beginning of the expense period (how else was I able to add the first few expenses?). After I did that, all the potential expenses came up. Before that, it was nothing but a single month, August. Sheesh.

  • Sheena TrepanierSheena Trepanier Posts: 2,113 Expensify Success Coach

    I'm glad you got it sorted @bobhowells – sorry you ran into that in the first place. We're here to help if you have questions in the future, so don't be afraid to reach out.

    Have a great week!

Sign In or Register to comment.