Answers

  • RachCHopkinsRachCHopkins Posts: 842 Expensify Success Coach
    edited January 10

    Hi @RdavidsonTHC Welcome to the Expensify Community!

    Just a reminder that this is a public forum designed for Expensify users to support and assist each other. Please when you post here, let your fellow community members know what it is you want to achieve or know, or say something about what you'd like to discuss.

    I'm guessing you want to know what this error dialogue refers to? This looks to be an issue with your Quickbooks permissions.

    To reset the permissions for your QuickBooks Desktop connection, first sign into QuickBooks as an Admin in single-user mode and go to Edit > Preferences > Integrated Applications > Company Preferences. From there, remove any instance of "Expensify Sync Manager" that you see listed. Save this change and click "Ok" to close the dialog box.

    Next, try sync your policy again in Expensify. You'll be prompted to re-authorise the connection in QuickBooks.

    • Click "Yes, always; allow access even if QuickBooks is not running."
    • Select the Admin user from the dropdown then click "Continue." Selecting "Admin" does not mean you will always need to be logged in as an admin to use the connection. This is just required to create the connection.
    • Click "Done" on the pop up and navigate back to Expensify where your policy should finish syncing.

    Let me know if I can help with anything further!

Sign In or Register to comment.