Turn off the "Automatically Submitted"

MarshaMarsha Posts: 1Expensify Customer

How do my employees turn off the "Automatically Submitted" process? Two of my employees deleted their bank account and made sure there was no account to withdraw funds from. My 3rd guy says he has no bank connections at all but yet it still says "automatically submitted on February 1st" I need that to stop please. See below. I am the admin by the way. I did not schedule his report to be automatically submitted.

Best Answers

  • tylerzolltylerzoll Posts: 426 Expensify Champion
    Accepted Answer

    @Marsha, the auto submit feature is usually helpful to clear transactions that have no violations. If there are transactions that are slipping through that should be reviewed or missing documentation, you can make adjustments like requiring tags or lowereing the receipt required amount.

    If you still want to disable scheduled submit, you can go to settings> policies> select the policy> reports> then turn off scheduled submit.

  • Sheena TrepanierSheena Trepanier Posts: 1,849 Expensify Success Coach
    Accepted Answer

    Hi @marsha! If Scheduled Submit is disabled at the policy level, please ask your two employees to follow the steps below to disable any personal Scheduled Submit they have enabled.

    1. Log into your account using your preferred web browser,
    2. Navigate to your Settings > Policies > Individual > [Policy Name] > Reports tab,
    3. Click the green toggle to disable Scheduled Submit, or switch the frequency to Manual. With a Manual frequency, expenses are still placed on a report automatically but the report does not automatically submit on the user's behalf.
    4. Done!

    Cheers!

Answers

  • jg73jg73 Posts: 6Expensify Customer

    This is not working in my account. I have turned it off. I have adjusted the concierge. I have read the other threads. Any help in making sure all receipts are imported unassigned to be assigned to an open report, more reconciliation style?

  • Nicole TrepanierNicole Trepanier Posts: 482Expensify Success Coach - Admin Expensify Success Coach

    @jg73 I took a look at your account and Scheduled Submit is still enabled on both your group and individual policies. You will need to disable it in both locations to prevent expenses from being assigned to report. Let me know if you have any questions!

  • jg73jg73 Posts: 6Expensify Customer

    Thanks. That is odd. I did miss turning off the one in the individual policy, but I am positive when I started researching this that I turned off the one in the group policy. Now when I just check it was re-enabled. Hopefully this will do the trick. The sticky was set back to automatic in my phone app today after changing yesterday as well. Will report if it is still an issue for me.

  • Sheena TrepanierSheena Trepanier Posts: 1,849Expensify Success Coach - Admin Expensify Success Coach

    Hi @jg73, if your mobile app has the report field sticky on (automatic), the next time you take a photo of a receipt follow the steps below to clear it out.

    1. Take a photo of a receipt with the mobile app,
    2. Click "Add details" from the bottom bar after taking the photo,
    3. Click "More options",
    4. In the Report field dropdown, select "(none)",
    5. Save the expense.

    This clears the sticky automatic reporting that happens when Scheduled Submit is enabled. If you run into any trouble with it still occurring after taking the steps above, let me know!

  • jg73jg73 Posts: 6Expensify Customer

    Thank you. That is what I did. I am assuming it returned to automatic because of the individual policy setting. Will have some expenses to report soon, so looking forward for them to come in unassinged

  • jg73jg73 Posts: 6Expensify Customer

    Ok, so this is what I found. I did this, and indeed they imported unreported. Then I went through and assigned them. Then the next receipt I took a pic of was assigned to the last report I assigned a receipt to. Do I have to go through the clicks and mark it as none every time I scan? This is cumbersome. Is there not a way to make NONE the default every time, not matter what? That would be the best for me, and I think a lot of other folks.

Sign In or Register to comment.