FAQ - ExpensiError INT009: The employee manager does not have a user associated

Katie Oswalt
Katie Oswalt Expensify Success Coach - Admin Posts: 170 Expensify Team

If you are experiencing the below error message in Intacct when attempting to export your report, steps to resolve are below:

Solution: If you're not using Sage Intacct approvals:

  • Go to Sage Intacct > Time & Expenses > Configure Time & Expenses > uncheck "Enable expense report approval"
  • After this, in Expensify, go to Settings > Policies > [Policy Name] > Connections and click Sync Now

Solution: If you are using Sage Intacct approvals:

This error occurs if you have a manager set for a particular employee record in Sage Intacct and the manager that is set does not have a user account in Sage Intacct. To remove this restriction, you'll need to adjust the settings in Configure Time & Expenses.

  • Go to Sage Intacct > Time & Expenses > Configure Time & Expenses > Expense Report approval settings > Set the "First" approver to a user who is an admin in Sage Intacct