FAQ - Sage Intacct: Reports Going to 'Submitted' or 'Draft' State Instead of 'Approved'

Options
Mark Louis
Mark Louis Expensify Team Posts: 167 Expensify Team

If your reports are going to the 'Submitted' or 'Draft' state instead of 'Approved' when exporting to Sage Intacct, you can follow these steps to resolve it:

First, go to Sage Intacct > Time & Expenses > Configure Time & Expenses > and uncheck "Enable expense report approval":

After this, in Expensify go to Settings > Policies > Group [Policy Name] > Connections > Sync Now:

Tagged: