FAQ - Sage Intacct: Expensify Not Displaying Customers/Projects

Options
Stevie LaFortune
Stevie LaFortune Expensify Team, Expensify Student Ambassador Posts: 240 Expensify Team
edited October 2019 in Integrations and API

This is most likely a permissions issue. The resolution is to verify that the web services user (the user that "owns" the Sage Intacct connection in Expensify) has "Read-Only" permissions to the Accounts Receivable module in Sage Intacct. 

To do that, go to Company > Users > Subscriptions (for the web services user) > Permissions (for AR) > select the Read Only radio button option > Save. Then sync the Sage Intacct connection in Expensify (Settings > Policies > Group > [Policy Name] > Connections > Sync Now).

Tagged: