Card Type stopped displaying

NeilNeil Expensify Customer Posts: 13

The card type used to appear in the upper right hand corner when looking/editing an expense detail on a PC. Tonight it is not there. Are you aware that it has disappeared and not there and will it be put back?

Answers

  • Isabela StisserIsabela Stisser Expensify Team Posts: 268 Expensify Team

    Hey @Neil, thanks for posting to the Community! Are you referring to this filter in the Expenses page?

    If I misunderstood your question, please elaborate on what you're referring to and I will do my best to help. Thanks!

  • NeilNeil Expensify Customer Posts: 13

    Hi IStisser, 

    No this is not the screen and I am not referring to the filter..

    The Card-Type used to appear on the individual expense's pop-up screen in the upper right hand corner of the pop-up screen. Now when you look at an expense you do not know the card type. Whatever was changed, was changed in the last week. Are you aware that it has disappeared and will it be put back?

    Please advise.

    Thanks

  • Isabela StisserIsabela Stisser Expensify Team Posts: 268 Expensify Team

    Hey @Neil, thanks for clarifying! I will go ahead and investigate this issue along with my engineers, and I will reach out as soon as I have an update.

    I appreciate your patience and please let me know if you have any other questions!

  • Colin_EColin_E Expensify Customer Posts: 2

    I'm also having this issue - any resolution?

  • Colin_EColin_E Expensify Customer Posts: 2

    Maybe a workaround. After I browse to Settings > Domains > Company Cards, the Card-Type starts to appear again.

  • NeilNeil Expensify Customer Posts: 13

    Thanks for the info. I have an individual subscription - so I don't seem to have DOMAINS.

    I bounced around all the settings that I do have but to no avail.

    SO I still am in the dark.

    EXPENSIFY: Any update? This really cannot be so difficult to discern what happened. Something used to display and now it doesn't.

    Please - it is moving up from a minor annoyance to a major problem, I cannot see (anymore) what expenses were made on what credit card while working on a PC. It does display on the mobile app, AND now I know I am not the only one asking.

    PLEASE REPLY/UPDATE. Thanks

  • Stephanie ElliotStephanie Elliot Expensify Team Posts: 69 Expensify Team

    Stepping in for a quick update - our engineering team is still working this one out! Sorry I don't have more to share quite yet, but we'll circle back on this thread just as soon as the issue has been resolved.

  • NeilNeil Expensify Customer Posts: 13

    Thanks Stephanie, just knowing that a) I am not the only one and 2) The issue really is an issue being looked at, is an important update. Please do keep updating even when it is not been resolved is important and it is just good customer/support practice. I think, I actually I can see, that such communication will cut down on the Expensify customer support emails by at least 20%.

    For what I do, you have a good product and rightly priced. The weak part in the link is the communications.

    So yes - thanks for the update - even letting a customer know that there is no real update (yet) is important. And have a good weekend.

  • NeilNeil Expensify Customer Posts: 13

    Hi Expensify Team - any update? - Please Advise - Thanks

  • Christina DobryzynskiChristina Dobryzynski Expensify Team Posts: 153 Expensify Team
    edited March 13

    Hi @Neil , thank you for checking in. I reached out to my engineers to find out where we are with testing a fix for this issue. I will follow up with you as soon as I hear from them.

    Thank you for your patience.

  • Christina DobryzynskiChristina Dobryzynski Expensify Team Posts: 153 Expensify Team
    edited March 13

    Hi @Neil! Sorry to send you another message so quickly but I heard back from our banking engineer.

    He said they are still working on a fix for this issue. Without getting super technical, what they've discovered is the card details are missing on the expenses because we've built Expensify to pull this information from a part of Expensify that you are not using (the domain).

    Since these are personal cards connected in your Account Settings (which is the correct setup), we are working on a new way to map the details to personal card expenses. We will follow up with you as soon as we've fixed the issue. Thank you!

  • NeilNeil Expensify Customer Posts: 13

    Thanks so much for the update and I, 100%, appreciate the explanation. Because I couldn't understand what the big deal was - I figured it was just a simple screen layout, coding type error. Now I understand the issue. Plz do keep me (and all your users) updated. Thanks and stay well.

  • Brigid  BelloBrigid Bello Expensify Team Posts: 78 Expensify Team

    Hey all, good news! The team has managed to get to the bottom of this and has issued a fix. Let me know if this problem persists, but for now, it should be resolved. Thanks for your patience and for taking the time to report this.

Sign In or Register to comment.