Automatic Report Assignment

Jason_AshbyJason_Ashby Expensify Customer Posts: 4

Is there a way to turn off the automatic report assignment ? When I submit an expense expensify automatically assigns it to one of my created reports sadly it’s generally the wrong one and then I have to hunt through the expenses to fix the issue .


Jason

Best Answer

  • Stevie LaFortuneStevie LaFortune Posts: 121 Expensify Team
    Accepted Answer

    Sorry about the back and forth on this @Jason_Ashby -the steps that April gave you are a one time deal that will take care of this for you. On the mobile app, this is a "Sticky" setting. Once you follow the process to "not report" a SmartScanning expense, going forward, your next SmartScanned receipts won't be reported either. If you do decide in the future that you do what them to automatically be added to a report, you'll need to do the same steps.

Answers

  • Cortney OfstadCortney Ofstad Expensify Success Coach - Admin Posts: 86 Expensify Team

    Hi @Jason_Ashby! Thanks for reaching out!

    It sounds like you're referring to Expensify's Scheduled Submit feature. Scheduled Submit has two main functions: 

    • Automatically adds new expenses to the most recently edited Open report or adds expenses to a new report if no Open report exists. 
    • Automatically submits reports based on selected timing within the policy settings (unless you set it to Manually, then reports will need to be manually submitted).

    Scheduled Submit can be configured via the web as an individual setting or defined by an Admin as a group setting: 

    • Personal Scheduled Submit is found under Settings > Policies > Individual > [Personal Policy Name] > Reports > Scheduled Submit 
    • Company Scheduled Submit is found under Settings > Policies > Group > [Company Policy Name] > Reports > Scheduled Submit 

    Please note that if it's enabled under your Individual Policy, you'll be able to disable it. If Scheduled Submit is enabled under your Group Policy, it will override any personal settings.

    If you're still having trouble after adjusting these settings, feel free to reach out to [email protected] and our team will be glad to dive into this further for you!

  • Jason_AshbyJason_Ashby Expensify Customer Posts: 4

    this setting is already disabled , i have enabled it and disabled it again to see if that helps but this did not help

  • April BekkalaApril Bekkala Expensify Customer, Expensify Team Posts: 60 Expensify Team

    Hi @Jason_Ashby

    Ah ok, so what I believe what you're referring to is once your receipt SmartScans it is being placed onto a report.

    This is expected as it will be placed on your last edited Open report.

    To prevent this you can take the following steps:

    1. SmartScan a receipt
    2. Click "Add details" (this appears at the bottom of your screen)
    3. Click "More Options"
    4. Change Report to (none)
    5. Click Save
  • Jason_AshbyJason_Ashby Expensify Customer Posts: 4

    thanks but i would like to scan in 50 or more receipts then later assign them to reports i prefer not to shift the focus and try to do 2 jobs at once , though thank you April as i'm sure this would work , i prefer to just have the system not assign a report without me asking to be honest.

  • Brigid  BelloBrigid Bello Expensify Team Posts: 78 Expensify Team

    Hi @Jason_Ashby,

    I hear you on this! If you've disabled Scheduled Submit completely (not just switched the frequency to "Manually"), SmartScanned receipts shouldn't be assigned to a report automatically. Can you give this another try and let us know if the behavior continues?

  • Jason_AshbyJason_Ashby Expensify Customer Posts: 4

    this is the last 3 after checking i had disabled the schedule part . it automatically assigns it to the last created or last used i'm not sure , but still doing it its super anoying



Sign In or Register to comment.