FAQ: My policy currency is set, but I am not seeing the correct fields appear on my invoice report

Zany Renney
Zany Renney Approved! Accountant Posts: 171 Expensify Team
edited September 2020 in Day to Day

We've built our invoice reports to be super smart, which means that depending on your primary policy currency, we show different fields on your invoice. This ensures that they are regulatory compliant for the region you're working in.

You can read more about our International Invoicing feature here.

However, sometimes a customer might delete an invoice field accidentally, or not have the correct field showing on the Invoice Report.

To reset your invoice fields you can do the following.

  1. Head to Settings > Policies > Group > [Policy Name] > Reports > Report Basics
  2. Check that the currency displayed is the correct currency for your policy.
  3. If it is correct, but the fields are not appearing, change the primary policy currency away from the correct currency, and then back to the correct currency.
  4. In the bottom right of your screen, you should see a small green box that says "Your changes have been saved"
  5. Then, Viola your fields will be back.

Please note: To delete the fields, you should hit the red trash bin. You can delete these fields at any time, but in order to get them back, you'll need to follow the instructions above.

To learn more about this feature, check out our help doc series below:

Running into questions? Try asking in the Community here or reach out to us at concierge@expensify.com.