Expensify.org/hunger SNAP campaign status


The number of families signing up for reimbursement has vastly outnumbered the limited funds available. Though we’re unable to provide a specific timeline on when your report will be reimbursed, we’re doing our best to drive donations and keep reimbursements moving forward. Rest assured, we’ll review every report that has been submitted per our instructions.


We're no longer accepting new participants as our focus is on reimbursing existing claims. Additionally, as of July 1, 2020, we will no longer accept new report submissions from existing policy members. Thanks for your understanding!


If you know anyone who can donate to this campaign please direct them to Expensify.org/donate.

We're currently experiencing issues with our American Express and Capital One connections. Please visit our status page for more details and to subscribe to updates.

Why are rules no longer working for mileage reimbursement?

element6element6 Expensify Customer Posts: 7 Expensify Newcomer

Hello,

I had been using the same rule for nearly a year since I started using Expensify to apply changes to mileage expenses automatically. Some time around June or July this stopped working and no matter what I specify in my new filter for the expression to match against the "Merchant Name" field, it refuses to work.

Are there any other wildcards other than the complete shotgun, "change every expense" approach of using . ?

When I input my mileage, I use New Expense -> Distance -> Manually Create.

I specify the number of miles and hit Save.

Once it is saved, the Merchant Name field is automatically generated to show "x mi @ $0.50 / mi" with x being the number of miles I typed in.

Previously, my rule worked fine at automatically detecting this. It was set to match "mi @ $0.50 / mi". It would properly set the following fields for me: Category, Account, Department, Office, and Description.

Sometime around June 2019 it has not worked and I have tried numerous different merchant name expressions for the rule to match with no luck. It's getting very annoying scrolling through all of the selections for the 4 additional fields that I am required to specify just to add each reimbursable mileage expense. What used to take me under 10 minutes is now being drawn out to 30-60 minutes on a bi-weekly basis.

Recently I started putting them all in and then taking the several extra steps and page loads to get to my rules to "edit" the broken mileage rule I specified and I click "Preview Matching Expenses" (yes, it matches all of them, so why doesn't it match them in the first place as I enter them?), then "Apply to existing matching expenses" and hit "Save Rule". Definitely a roundabout way to accomplish what is coined as an automated filter and definitely broken.

I'd greatly appreciate any ideas or help.

Thank you!

Tagged:

Best Answer

Answers

Sign In or Register to comment.