Expensify.org/hunger SNAP campaign status
We’re no longer accepting new participants as our focus is on reimbursing existing claims. While we’re unable to provide a specific timeline on when your report will be reimbursed, we’re doing our best to drive donations and keep reimbursements moving forward. If you know anyone who can donate to this campaign please encourage them to enable Personal or Corporate Karma on their Expensify account.

We're currently experiencing issues with our American Express and Capital One connections. Please visit our status page for more details and to subscribe to updates.

SmartsScan does not complete scanning so receipts don't show up. How do I fix this?

kennethSFkennethSF Expensify Customer Posts: 2 Expensify Newcomer
edited March 17 in Day to Day

I'm running into an issue where I scan a receipt using smartscan and find that it doesn't complete or show up in my Expenses list at times which makes me really concerned about having confidence in tracking expenses and not having some missing. Looking for some help here. Thx.

Answers

  • Rachael HopkinsRachael Hopkins Expensify Success Coach - Admin Posts: 655 Expensify Team
    edited March 17

    Hi @kennethSF Welcome to the Expensify Community!

    The first thing you want to look for is to ensure that the expense in the mobile app changes from Uploading to SmartScanning.

    Once it says 'SmartScanning' regardless of whether the scan is successful or not, this means it has hit Expensify's servers and is saved.

    If that is fine, but you still can't find it, always go to the Expenses page in the Expensify web app. Reset all filters and add the Deleted filter. This will show absolutely everything in your Expensify account.

    You can, of course, email [email protected] too, and we'll do our best to help you find whatever the expense is. However, if it never uploaded, we may not find it either. But we'll try our hardest to eliminate all other possibilities!

  • kennethSFkennethSF Expensify Customer Posts: 2 Expensify Newcomer

    @RachCHopkins Thanks for the reply. The process steps I see are that I take a photo then it says it is SmartScanning.

    I realized that I didn't hit "Save" on that expense for it to be imported / saved to my expense file. I think that was the obvious thing that I was missing. Seems to be working now, but I'll monitor accordingly.

Sign In or Register to comment.