How do I turn off auto-reporting?

DMac Expensify Customer Posts: 5 Expensify Newcomer

I do not want expenses to be automatically added to a report. This just recently changed and I can't find the setting to turn it off. How do I turn off the auto-add-expense-to-report? This doesn't work for me due to company rules and I have to delete the auto reports and create them manually.


  • DMac
    DMac Expensify Customer Posts: 5 Expensify Newcomer

    Okay, so I found that I can choose a different setting when manually creating an expense but it always defaults to automatic. How do I change the default setting to NONE instead of Automatic or New?

  • Sheena Trepanier
    Sheena Trepanier Expensify Team, Approved! Accountant, Expensify Student Ambassador Posts: 1,362 Expensify Team

    Hi @DMac, thanks for posting and updating! I wanted to let you now that the policy you're a member of has Scheduled Submit enabled and set to a Weekly submission frequency. This is the functionality controlling how your expenses are placed on reports and when your company enables it as the policy level you're not able to bypass it.

    I recommend reaching out to an admin to discuss this feature and they will be able to make the decision to disable it or not. Sorry I couldn't be more help with this!

  • thelordsmurf
    thelordsmurf Expensify Customer Posts: 6 Expensify Newcomer

    Hi, I am the admin for a single policy and though I have turned off the scheduled submit, the text under that in the setting still says:
    "Expenses will be automatically assigned to a report."
    And, the behavior in the app is unchanged (the default report is Auto).
    Can we please find a way to make the default report (none) as it was before?

  • Karisa Latta
    Karisa Latta Expensify Success Coach - Admin, Expensify Team Posts: 147 Expensify Team

    Hey @thelordsmurf !

    It sounds like your policy users might have Personal Scheduled Submit enabled. Please have them check and modify that setting as needed! Guide them to Settings > Policies > Individual > (individual policy name) > Reports > Scheduled Submit to control this setting.

    You can learn more about Individual Scheduled Submit here.

    I hope this helps! Please let me know if you have more questions.