Expensify.org/hunger SNAP campaign status
We’re no longer accepting new participants as our focus is on reimbursing existing claims. While we’re unable to provide a specific timeline on when your report will be reimbursed, we’re doing our best to drive donations and keep reimbursements moving forward. If you know anyone who can donate to this campaign please encourage them to enable Personal or Corporate Karma on their Expensify account.

We're currently experiencing issues with our American Express and Capital One connections. Please visit our status page for more details and to subscribe to updates.

How can we resolve "Invalid Reference Id : Accounts element id 276 not found" error?

Jordan_LJordan_L Expensify Customer Posts: 3 Expensify Newcomer

The error: "Invalid Reference Id : Accounts element id 276 not found" is causing employee's expense reports to not sync with Quickbooks Online. The sync is working for other employees so I am not sure the cause of this error for these individuals. I have reached out to support over the last several months and gotten the same response:

"Based on my resources, this error occurs when the account, customer, item, vendor and/or class on the reports have been deleted or inactivated within QBO. Would you mind heading to QBO and verify the things I mentioned previously if any of those are deleted or inactive?"

This is not the solution. Everything in QBO has been verified. Additionally, we have received the following response:

"Upon export, Expensify, is looking for an exact match to this Tag, which it isn't finding since the \ isn't included in the name in QBO. Can you please re-tag this expense (by changing the tag to anything else, saving it and then re-tagging it as "Conference:2020 NAA Exhibitor Conf". Make sure the \ isn't included, and then try to export the report again. This should result in a successful export."

This is also not the solution! Expensify automatically adds the "\" in the tag once you save the report. I have requested that this issue be escalated to the Tech/Engineering team and have not received a response for several days.

We are also having no success with Expensify support. This is the WORST CUSTOMER SERVICE team I have ever worked with. Response time says less than one day on the chatbot and we do not receive responses for 5 days or more. There is also no phone number or email to speak to someone and they openly refuse to get on a call.

Answers

Sign In or Register to comment.